"Cubit" is not responding

Coreform Cubit Version: 2022.4
Platform: Ubuntu 22.04

When I try to mesh a large model, I get the ““Cubit” is not responding” prompt almost every second. Is there a way to suppress this prompt?

Hom Nath

This would be a setting in your operating system. The first answer in this “Ask Ubuntu” Q&A shows a way that you can increase the timeout before the prompt is shown, though I don’t see a way to completely disable it: gnome - How To Disable the "Window not responding" Dialog - Ask Ubuntu

Thank you! That is very helpful!